How to install

Feb 18, 2010 at 4:00 PM

I have launched setup.exe ; nothing changes in Outlook 2007. How do I activate the "outlook connector" pane ?

Install doc. welcome...

Coordinator
Feb 18, 2010 at 9:48 PM

It is a simple setup. You should be able to see it after you install no need any configuration to see the panel. It can be some kind of security problems. I will have a look.

Coordinator
Feb 18, 2010 at 11:48 PM

Try this version http://spoutlookconnector.codeplex.com/releases/view/40708. Exception logging has been improved in this version.

You should be able to see the log file in C:\Documents and Settings\[Current User]\Application Data\Sobiens\SharePointOutlookConnector\Log

Send that log file to serkantsamurkas@gmail.com I will investigate it.

Feb 19, 2010 at 2:14 PM

thanks for answering so quickly !

I've investigated :

  • when installing I get 2 Microsoft Office Customization Installer windows successively : 1/ warning "publisher cannot be verified, clicking "install" I get 2/ "the Microsoft Office Customization Installer was successfully installed
  • actually, the following folder isn't create : C:\Documents and Settings\[Current User]\Application Data\Sobiens\
  • checking Outlook : help > privacy options > add ins : Sobiens.Office.SharePointOutlookConnector listed as "inactive Application Add ins"
  • when trying to activate it : location : file:///C:/Temp/SharepointOutlo... Load behavior : Not loaded. A runtime error occurred during the loading of the COM Add-in

(XP SP2, Outlook 2007)

Hope this helps

Mar 8, 2010 at 8:48 AM

I finally managed to install Sharepoint Outlook Connector : there was a incompatibility between it and other installed add-ins.

Coordinator
Mar 8, 2010 at 8:56 AM

Thanks a lot trying :)

Did you manage to find out which one it is? 

Mar 9, 2010 at 8:07 AM

Don't know precisely since I'm currently testing plenty of add-ins. This problem arised only with the Sharepoint Connector Add-in

I guess it's related to .net version : I read somewhere that add-ins should explicitely declare which version of the .net framework they are using to avoid potential pb with other add-ins using other .net version.

Coordinator
Mar 9, 2010 at 8:23 AM

Thanks a lot for the usefull information :) . I will make some research and test around that subject.