Cannot upload to subsites

Oct 1, 2012 at 1:03 PM

Hi,
When I try to upload to a subsite I get the following error:2012/10/01 02:52 PM  Making SharePointExplorerPane visible2012/10/01 02:52 PM  Exiting ThisAddIn_Startup2012/10/01 02:54 PM  CopyIntoItems for https://TEAM/spteam/spteam/Shared Documents/Mail.msg: DestinationUrl:https://TEAM/spteam/spteam/Shared Documents/Mail.msg ErrorCode:Unknown ErrorMessage:Object reference not set to an instance of an object.
My Url is : https://TEAMand my subsite is: spteam
In my settings I add just https://TEAM.
As you can see from the log it is appending spteam twice to the base url.

Thanks....

Oct 2, 2012 at 5:49 PM

Thank you. We will be looking into this.

Oct 2, 2012 at 5:51 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.
Oct 3, 2012 at 8:07 AM
Good day basha,

thanks for getting back to me.

can the web part upload multiple items?

Poova



From: [email removed]
To: [email removed]
Date: Tue, 2 Oct 2012 10:49:12 -0700
Subject: Re: Cannot upload to subsites [SPOutlookConnector:397526]

From: Bashadev
Thank you. We will be looking into this.
Read the full discussion online.
To add a post to this discussion, reply to this email (SPOutlookConnector@discussions.codeplex.com)
To start a new discussion for this project, email SPOutlookConnector@discussions.codeplex.com
You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.
Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com