SP Connector Outlook 2010 setup issues/questions

Oct 27, 2010 at 10:16 PM

I just found this today, and installed it to test it out to see how it works.  I can configure it to read our SP database, and pull it up in the window pane.  I can save/upload attachments no problem to the SPDB, and they show up just fine!  I cannot, for the life of me, get it to go backwards.  Attaching files from SP to Outlook.  When I right click on any folder in the SP pane, I just the the option to Set As Email Attachment Folder.  Selecting that on any folder does nothing (?), and the documents show up in the pane below.  I can open them from there fine, but cannot figure out how to attach them into an email?

I watched all 3 videos, and it seems so easy!  I apologize if I am just missing something simple, but I really want this to work.  We are using Office 2010, but SharePoint is 2007 (?), I know the version we are running is not 2010.  Thanks for any input here!

 

-Ryan

Coordinator
Oct 28, 2010 at 10:53 AM

Please install new version (V2.2.2.3). It includes new functionality which ribbon tab to show/hide SP Outlook Connector task pane in email items. You can either drap/drop item/file into email or just doing right click on the item and attaching it. Attaching as attachment has not been completed yet.

Oct 28, 2010 at 11:21 AM
Edited Oct 28, 2010 at 11:22 AM

I installed your OutlookConnector successfully and I can set the attachment folder a.s.o.

However, when trying to Copy&Paste some mails to Sharepoint, I get the following error:

  • Error code: unknown
  • Error message: Object refrence not set to an instance of an object

We are using Office 2010 on Win7 and Sharepoint 2010 Foundation and your version V2.2.2.3.

Oct 28, 2010 at 2:50 PM
Serkant_Samurkas wrote:

Please install new version (V2.2.2.3). It includes new functionality which ribbon tab to show/hide SP Outlook Connector task pane in email items. You can either drap/drop item/file into email or just doing right click on the item and attaching it. Attaching as attachment has not been completed yet.

 Thanks for the quick reply!  I did download the new version.  Another question I have is if I close the SP Connector Pane, how can I get it back?  I tried re-opening it via the Add-Ins menu, but it won't show up.  Right now I close/open Outlook 2010 to get it back.

Coordinator
Oct 28, 2010 at 10:57 PM

Uschmi and Ryan,

I am busy with other stuff these days but I should be able to check these before next week. 

Nov 4, 2010 at 3:14 PM

Hi Serkant,

sorry to let you know, that i am also facing against the reported problem of uschmi and ryan, also using the last version (V2.2.2.3). The doclib is configured for getting also mails using incoming-mail-setting. I am using SP2010 and also Outlook 2010 on Contoso-VM.

Thanks for your development, if it works, it will be great. I hope for solution.

ingoz

Coordinator
Nov 4, 2010 at 4:11 PM

Ingoz,

Uschmi and Ryan already informed us for these problems. We have not provided any solution yet. I am hoping I will be able to check it before next week.

Serkant

Nov 5, 2010 at 10:04 AM

Hi ALL,

please check the function with a NOT mailactivated SharePoint list. I was not able to do a drag-n-drop to such list. If i use a list without mailactivation all is running fine! Also a note: Did the solution support the new function within SharePoint 2010 of storing Mails "Save all attachments in folders grouped by e-mail-subject" and "Save all attachments in folders grouped by e-mail-sender"

Have a nice day,Ingoz

Coordinator
Nov 10, 2010 at 6:44 PM

Command bar button now works fine with version 2.3.3.2 

http://spoutlookconnector.codeplex.com/releases/view/55456

Nov 10, 2010 at 6:46 PM
Thank you very much for your continued support/help! I will install this and test it out later today! Thanks again!

Ryan Markwald | Technology Specialist

The North Central Group | 1600 Aspen Commons Suite 200 | Middleton WI 53562

D: 608.662.3633 | F: 608.836.6399 | rmarkwald@ncghotels.com | www.ncghotels.com


From: Serkant_Samurkas [notifications@codeplex.com]
Sent: Wednesday, November 10, 2010 12:44 PM
To: Markwald, Ryan/Technology Specialist NCM
Subject: Re: SP Connector Outlook 2010 setup issues/questions [SPOutlookConnector:232568]

From: Serkant_Samurkas

Command bar button now works fine with version 2.3.3.2

http://spoutlookconnector.codeplex.com/releases/view/55456

Read the full discussion online.

To add a post to this discussion, reply to this email (SPOutlookConnector@discussions.codeplex.com)

To start a new discussion for this project, email SPOutlookConnector@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com

Coordinator
Nov 11, 2010 at 3:12 PM

Hi Uschmi and Ingoz,

Please try it with V2.3.3.6, we should be able to catch more detailed error message please send that to me. And Please write step by step what you are doing. Copy&Paste functionality only works for documents and list items. There is a drag&drop functionality for emails. Is this what you are trying?

Thanks,

Serkant 

 

Nov 11, 2010 at 10:10 PM
From: Serkant_Samurkas [notifications@codeplex.com]
Sent: Wednesday, November 10, 2010 12:44 PM
To: Markwald, Ryan/Technology Specialist NCM
Subject: Re: SP Connector Outlook 2010 setup issues/questions [SPOutlookConnector:232568]

From: Serkant_Samurkas

Command bar button now works fine with version 2.3.3.2

http://spoutlookconnector.codeplex.com/releases/view/55456

Read the full discussion online.

To add a post to this discussion, reply to this email (SPOutlookConnector@discussions.codeplex.com)

To start a new discussion for this project, email SPOutlookConnector@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com

 

Works great now!  Installed V2.3.3.6 and if I close it, I can reopen it without closing Outlook 2010 and reopening ...